OVHCloud Private Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[Worldwide][Hosted Private Cloud] - Zerto v8.0
Scheduled for Jan 20, 09:00 - 18:00 UTC
Scheduled
Due to an unforeseen event, the change had to be postponed.

Start time : 20/01/2022 09:00 UTC
End time : 20/01/2022 18:00 UTC
Service impact : zerto replication cut during the maintenance
Service improvement : Upgrade Zerto to v8.0
Posted Jan 12, 2022 - 10:20 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jan 11, 2022 - 09:00 UTC
Scheduled
Start time : 11/01/2022 09:00 UTC
End time : 20/01/2022 18:00 UTC
Service impact : zerto replication cut during the maintenance
Service improvement : Upgrade Zerto to v8.0
Posted Jan 06, 2022 - 21:55 UTC
This scheduled maintenance affects: VMware Private Cloud || BHS (Storage), VMware Private Cloud || RBX (Storage), VMware Private Cloud || SBG (Storage), VMware Private Cloud || WAW (Storage), VMware Private Cloud || LON (Storage), VMware Private Cloud || LIM (Storage), VMware Private Cloud || ERI (Storage), and VMware Private Cloud || FRA (Storage).