Start time : 13/09/2022 06:00 UTC End time : 15/09/2922 16:00 UTC Service impact : No impact in production expected Service improvement : We need to remove OvhVeeamServers ressource pool so every OVH managed VM in the Hosted Private Cloud offer will be in OvhServers ressource pool
Posted Sep 15, 2022 - 15:42 UTC
Update
Start time : 13/09/2022 06:00 UTC End time : 15/09/2922 16:00 UTC Service impact : No impact in production expected Service improvement : We need to remove OvhVeeamServers ressource pool so every OVH managed VM in the Hosted Private Cloud offer will be in OvhServers ressource pool
Posted Sep 15, 2022 - 15:41 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 13, 2022 - 06:00 UTC
Scheduled
Start time : 13/09/2022 06:00 UTC End time : 15/09/2922 16:00 UTC Service impact : No impact in production expected Service improvement : We need to remove OvhVeeamServers ressource pool so every OVH managed VM in the Hosted Private Cloud offer will be in OvhServers ressource pool