The scheduled maintenance has been completed. All services are operational again.
Posted Nov 20, 2024 - 16:04 UTC
Update
Please note the end time for this maintenance: End time : 20/11/2024 15:30 UTC
Posted Nov 20, 2024 - 11:00 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 20, 2024 - 08:30 UTC
Scheduled
As part of our continuous improvement plan, maintenance is scheduled on our FreeBSD offer.
Start time : 20/11/2024 08:30 UTC End time : 20/11/2024 10:30 UTC Service impact : None Service improvement : As part of our continuous improvement policy, we will do a maintenance operation on our network equipment related to FreeBSD products to maintain consistency.