OVHcloud Private Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[RBX][Hosted Private Cloud] - Hosts incident notification
Incident Report for Hosted Private Cloud
Resolved
Start Time : 28/06/2024 11:52 UTC
End Time : 28/06/2024 16:34 UTC
Technical impact (DC/geographical area) : RBX8
Root cause : Incident due to disjunction.
Our technical teams resolved the issue. All impacted services are now operational.
Posted Jun 28, 2024 - 16:45 UTC
Identified
Start time: 28/06/2024 11:52 UTC
User impact : The following hosts: host1487187 - host1487255 - host1487260 - host1487245 -
host1487253 - host1487247 - host1487254 - host1487188 are currently unreachable
Technical impact (DC/geographical area) : RBX8
Root cause : Incident due to disjunction.
Ongoing actions : Our technical teams are working on a fix.
Posted Jun 28, 2024 - 12:45 UTC
Investigating
We have detected an issue on one of our services. We will update informations when we will have more details.
Posted Jun 28, 2024 - 12:30 UTC
This incident affected: VMware Private Cloud || RBX (Compute).