OVHcloud Private Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[Global][VMware] - VMware Remote Console
Incident Report for Hosted Private Cloud
Resolved
Start time : 08/12/2022 09:00 UTC
End Time : 30/01/2023 15:30 UTC
The deployment has been completed.
Posted Jan 30, 2023 - 21:14 UTC
Update
Our teams are still deploying the solution across all our infrastructures. We estimate that the deployment will be completed on 03/02/2023.
We will keep you informed of any updates.
Posted Jan 25, 2023 - 14:56 UTC
Update
The solution we were working on is now being deployed progressively on all infrastructures as part of our usual & automatic upgrade process.
In the meantime, you can still use the "Web Console" available in your vSphere Web Client.

As previously indicated, if you previously changed the configuration to use the "legacy connection mode", you'll have to remove the custom configuration on your workstation, refer to the note below for more information.
Posted Jan 16, 2023 - 03:35 UTC
Update
We'll get back to you as soon as we have more information.
Posted Jan 06, 2023 - 18:12 UTC
Monitoring
Start time : 08/12/2022 09:00 UTC
User impact : VMware Remote Console (VMRC) in "legacy connection mode" (cf https://kb.vmware.com/s/article/76672) is not working anymore with last Hosted Private Cloud infrastructure upgrades.
Root cause : A configuration change on the "SSL gateway" (the machine that acts as a bridge & firewall between your Hosted Private Cloud and the internet and allows you to connect to the vSphere web client among others things) required to adress the VMSA-2022-0030 pulished in december https://www.vmware.com/security/advisories/VMSA-2022-0030.html
Workaround : We are actively working on a solution to bring back VMRC. In the meantime, you can use the "Web Console" available in your vSphere Web Client.

Note : We will probably not bring back the VMRC "legacy connection mode" (port 902) because it conflicts with the configuration change required to adress the VMSA-2022-0030. Instead, we are currently working on a solution to allow the VMRC "standard connection mode" (port 443). Once deployed, if you previously used the "legacy connection mode" you'll have to remove the custom configuration on your workstation, refer to "Resolution" section of this VMware guide : https://kb.vmware.com/s/article/76672 to find the lines to remove.
Posted Jan 06, 2023 - 18:10 UTC
This incident affected: VMware Private Cloud || RBX (Compute), VMware Private Cloud || LON (Compute), VMware Private Cloud || LIM (Compute), VMware Private Cloud || SBG (Compute), VMware Private Cloud || ERI (Compute), VMware Private Cloud || BHS (Compute), VMware Private Cloud || FRA (Compute), and VMware Private Cloud || WAW (Compute).