OVHcloud Private Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[RBX8][Vmware] - R821L17
Incident Report for Hosted Private Cloud
Resolved
Start Time : 04/07/2024 23:45 UTC
End Time : 05/07/2024 00:15 UTC
Root cause : Network equipment malfunction
Our technical teams resolved the issue. All impacted services are now operational.
Posted Jul 05, 2024 - 00:36 UTC
Investigating
Start time: 04/07/2024 23:45 UTC
User impact :Some users are unable to reach their storage units and hosts are disconnected.
Ongoing Actions: Investigating
Our technical teams are working on the issue. Update will be posted as significant progress is made.
Posted Jul 04, 2024 - 23:50 UTC
This incident affected: VMware Private Cloud || RBX (Network, Storage).