The scheduled maintenance has been completed. All the services are now operational since 15:07 UTC
Posted Feb 28, 2025 - 15:34 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 24, 2025 - 08:00 UTC
Scheduled
As part of our continuous improvement plan, maintenance is scheduled on our Hosted Private Cloud offer.
This may temporarily affect availability.
Start time : 24/02/2025 08:00 UTC End time : 28/02/2025 16:00 UTC Service impact : vSphere will not be accesible and hosts will be put in maintenance mode during the operation and a vMotion will be performed if it has Virtual machines in it. Service improvement : As part of our continuous improvement policy, we will be doing a maintenance on NSX-V .