OVHcloud Private Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[RBX8][Hosted Private Cloud] - Hosts unreachable incident notification
Incident Report for Hosted Private Cloud
Resolved
Start Time : 10/05/2024 13:50 UTC
End Time : 10/05/2024 20:45 UTC
User impact : Some hosts in these racks R831B25, R831B26 were temporarily unreachable.
Technical impact (DC/geographical area) : RBX8
Root cause : Disjunction
Our technical teams resolved the issue. All impacted services are now operational.
Posted May 10, 2024 - 20:48 UTC
Update
Most of the affected hosts are back to normal.
Our technical teams are working on those that remain.
Posted May 10, 2024 - 15:48 UTC
Identified
Start time: 10/05/2024 13:50 UTC
User impact : Some hosts in these racks R831B25, R831B26 are currently unreachable.
Technical impact (DC/geographical area) : RBX8
Root cause : Disjunction
Ongoing actions : Our technical teams are working on a fix.
update will be made when significant progress is made.
Posted May 10, 2024 - 14:33 UTC
Investigating
We have detected an issue on our infrastructure. We will update informations when we will have more details.
Posted May 10, 2024 - 14:25 UTC
This incident affected: VMware Private Cloud || RBX (Network).