Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 18, 2023 - 06:00 UTC
Scheduled
Start time : 18/09/2023 06:00 UTC End time : 22/09/2023 16:00 UTC Service impact : Management will be unavailable during the maintenance Service improvement : As part of our continuous improvement policy, we are rolling out an upgrade for VMware vCenter Server services. An individual communication will be sent before the upgrade begins.
Posted Sep 13, 2023 - 22:40 UTC
This scheduled maintenance affected: Managed vSphere || RBX (Management plane) and Managed vSphere || SBG (Management plane).