OVHcloud Private Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#19770 — head-817
Incident Report for Hosted Private Cloud
Resolved
The service has been impacted. We are working to restore it ASAP.

Pools:

pcc-000268
pcc-000269

Update(s):

Date: 2016-08-18 13:11:55 UTC
Service restored.
Posted Aug 18, 2016 - 11:35 UTC