OVHcloud Private Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[RBX2][Vmware] - Provisionning service
Incident Report for Hosted Private Cloud
Resolved
Start time: 25/07/2024 20:00 UTC
End time: 25/07/2024 21:22 UTC
User impact : The situation is back to normal, the service is running nominally.
Root cause:It was due to a malfunction on a hardware.
Posted Jul 25, 2024 - 21:24 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 25, 2024 - 20:32 UTC
Investigating
Start time: 25/072024 20:00 UTC
User impact : Some slowness is observed when the service needs to be provisionned.
Ongoing Actions:Investigating.
Our technical teams are working on the issue. Update will be posted as significant progress is made.
Posted Jul 25, 2024 - 20:32 UTC
This incident affected: VMware Private Cloud || RBX (Network).