OVHCloud Private Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#18496 — head-3824
Incident Report for Hosted Private Cloud
Resolved
We have detected an incident on this head. It has been fixed.

Update(s):

Date: 2016-06-09 13:26:11 UTC
The switching took longer than expected. It had been carried out manually.
Posted Jun 09, 2016 - 13:23 UTC