Start Time : 03/01/2025 08:10 UTC End Time : 03/01/2025 10:20 UTC Technical impact : ERI1C Service impact : We would like to inform you that the incident have been resolved and the situation is back to normal. Root cause : The incident was caused by a fault in the cooling module system.
We thank you for your understanding and patience throughout this incident
Posted Jan 03, 2025 - 10:38 UTC
Update
An incident is currently affecting our Hosted Private Cloud offer, resulting in a temporary impact on availability of some instances in eri1C region.
Here is detail for this incident : Start time: 03/01/2025 08:10 UTC Impacted Service: Some Compute instances in eri1c region are unavailable. Customers Impact: Some instances are currently unreachable. Ongoing Actions: Our teams are investigating to determine the origin of the incident and fix it. Update will be posted as significant progress is made.
We apologize for any inconvenience caused and appreciate your understanding.
Posted Jan 03, 2025 - 10:13 UTC
Investigating
We have detected an issue on one of our services. We will update informations when we will have more details.
Posted Jan 03, 2025 - 09:37 UTC
This incident affected: Managed vSphere || ERI (Compute).