OVHcloud Private Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[RBX8][Hosted Private Cloud] - Hosts unreachable incident notification
Incident Report for Hosted Private Cloud
Resolved
Start Time : 26/11/2024 11:25 UTC
End Time : 26/11/2024 16:25 UTC
Root cause : Due to a cooling system issue, some hosts were unavailable.
We would like to inform you that the incident have been resolved and the situation is back to normal.

We thank you for your understanding and patience throughout this incident
Posted Nov 26, 2024 - 16:36 UTC
Identified
An incident is in progress on our Hosted Private Cloud offer.

Please be aware that this is currently affecting the availability.

Here is detail for this incident :

Start time : 26/11/2024 11:25 UTC
Service impact : Some hosts are unavailable in rack R831A15.
Root Cause : Incident due to a cooling system issue.
Ongoing actions : Our teams are fully mobilized and actively working to resolve the issue.

We apologize for the inconvenience and thank you for your understanding.
Posted Nov 26, 2024 - 12:58 UTC
This incident affected: VMware Private Cloud || RBX (Compute).