OVHCloud Private Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#18495 — head-3079
Incident Report for Hosted Private Cloud
Resolved
We have detected an issue during the switching of this cluster. We are working to restore the service.

Update(s):

Date: 2016-06-09 13:23:33 UTC
Service restored on master.

Date: 2016-06-09 13:21:20 UTC
We will switch the service back to master.

Date: 2016-06-09 13:20:51 UTC
The service has been restored on slave.
Posted Jun 09, 2016 - 13:20 UTC