UPDATE: We are sorry to inform you that this maintenance is postponed till tomorrow morning 21/06/2022.
Posted Jun 20, 2022 - 13:18 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jun 20, 2022 - 08:01 UTC
Scheduled
Start time : 20/06/2022 08:00 UTC End time : 20/06/2022 15:00 UTC Service impact : None Service improvement : We will apply a patch on all HPC datastores for Essential & Premier. This patch affect network interface naming. There will be no impact, it will be transparent for services.