OVHcloud Private Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#12932 — tete-2178
Incident Report for Hosted Private Cloud
Resolved
A disk is causing issues with operations on a pool in this cluster. We will isolate the disk.

Update(s):

Date: 2015-03-30 11:45:46 UTC
The fualty disk has been repaired and isolated. The service is available again for the entire pool in this cluster.
Posted Mar 30, 2015 - 11:43 UTC