OVHcloud Private Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[RBX8][Vmware] - R803R22
Incident Report for Hosted Private Cloud
Resolved
Start Time : 02/09/2024 13:30 UTC
End Time : 02/09/2024 21:00 UTC
Root cause : Electrical issue

We thank you for your understanding and patience throughout this incident
Posted Sep 02, 2024 - 21:20 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 02, 2024 - 19:22 UTC
Investigating
An incident is in progress on our Vmware offer.

Please be aware that this is currently affecting the Functionality

Here is detail for this incident :

Start time : 02/09/2024 13:30 UTC
Service impact : Some servers in this rack are unreachable.
Ongoing actions : Investigating

Our teams are fully mobilized and we will keep you informed of developments and the resolution of the incident.

We apologize for the inconvenience and thank you for your understanding.
Posted Sep 02, 2024 - 19:20 UTC
This incident affected: VMware Private Cloud || RBX (Compute).