We thank you for your understanding and patience throughout this incident.
Posted Dec 17, 2025 - 13:45 UTC
Investigating
We are currently investigating an incident affecting our Managed vSphere offering, which is causing temporary availability issue in the Cluster8566.
Here are some supplementary details :
Start time : 17/12/2025 12:27 UTC Impacted Service(s) : Some datastores are temporarily unavailable. Root Cause : This incident is caused by this maintenance : https://network.status-ovhcloud.com/incidents/576rc7vxnvcx Ongoing Actions : Our teams are investigating to determine the origin of the incident and fix it.
We will keep you updated on the progress and resolution.
We apologize for any inconvenience caused and appreciate your understanding.
Posted Dec 17, 2025 - 12:53 UTC
This incident affected: Managed vSphere || RBX (Storage).