OVHcloud Private Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
tete-7383
Incident Report for Hosted Private Cloud
Resolved
Dear customer,

We have detected an incident on tete-7383. The service is currently down.
We are working on it.

Sorry for the inconvenience,
OVHcloud technical team.

Start time: 16h45 UTC
Impacted pools:
- pcc-009497

Update(s):

Date: 2019-12-12 17:45:43 UTC
finish time : 18h43 UTC
Posted Dec 12, 2019 - 16:55 UTC