We are pleased to inform you that the incident affecting our Managed VMware Cloud Director has been resolved.
Start time : 17/07/2025 11:50 UTC End time : 17/07/2025 12:45 UTC Root Cause : This incident was caused by a cooling system issue.
We apologize for any inconvenience caused and appreciate your understanding
Posted Jul 17, 2025 - 13:29 UTC
Update
We have new information regarding the incident that affected your service(s).
Please find below an update on the situation: Update : Most of the hosts are now available again. Ongoing Actions : Our team is working to fix the remaining ones.
Posted Jul 17, 2025 - 12:43 UTC
Identified
We are currently experiencing an incident affecting our our our Managed VMware Cloud Director ,which is causing temporary availability issues in the racks R802R16, R802R17 and R802R18.
Here is detail for this incident : Start time : 17/07/2025 11:50 UTC Impacted Service(s) : Racks R802R16, R802R17 and R802R18 are unavailable Customers Impact : Hosts are unavailable in the specific rack R802R16, R802R17 and R802R18. Root Cause : This incident is caused by a cooling system issue. Ongoing Actions : Our teams are working to resolve this incident and restore the service.
We will keep you updated on the progress and resolution.
We apologize for any inconvenience caused and appreciate your understanding.
Posted Jul 17, 2025 - 12:07 UTC
This incident affected: Managed VMware Cloud Director || RBX (Compute).