OVHcloud Private Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[RBX2][Storage] - tete-2048a
Incident Report for Hosted Private Cloud
Resolved
Start Time :19/02/2022 14:46 UTC
End Time : 19/02/2022 15:17 UTC
Technical impact (DC/geographical area) : RBX2a
Root cause : Hardware issue
Posted Feb 19, 2022 - 18:13 UTC
Update
Ongoin Actions: Our teams are currently working on the problem.
The unavailable remaining datastores are:
pcc-002847
pcc-002888
pcc-003386
pcc-003536
pcc-003922
pcc-003936
pcc-003990
pcc-003996
pcc-004617
Posted Feb 19, 2022 - 15:24 UTC
Identified
Start time: 19/02/2022 14:46 UTC
User impact : Unavailable datastores:
pcc-001760
pcc-002823
pcc-002847
pcc-002888
pcc-003386
pcc-003388
pcc-003536
pcc-003922
pcc-003934
pcc-003936
pcc-003990
pcc-003996
pcc-004617
Technical impact (DC/geographical area) : RBX2a
Scope of impact : tete-2048a is unreachable
Root cause : Hardware issue
Ongoin Actions: Our teams are currently working to solve the problem.
We apologize for the inconvenience
Posted Feb 19, 2022 - 15:08 UTC
This incident affected: VMware Private Cloud || RBX (Storage).