OVHcloud Private Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance

[EU][Public VMware Cloud Foundation] - Delivery incident notification

Incident Report for Hosted Private Cloud

Resolved

We would like to inform you that the incident on our Public VMware Cloud Foundation delivery offer has now been resolved.

Start time : 26/01/2026 11:50 UTC
End time : 29/01/2026 14:50 UTC
Root Cause : This incident was caused by a software issue.

We apologize for any inconvenience caused and appreciate your understanding.
Posted Jan 29, 2026 - 15:07 UTC

Identified

We are currently investigating an incident affecting our Public VMware Cloud Foundation delivery offering.

Here are some supplementary details :

Start time : 26/01/2026 11:50 UTC
Impacted Service(s) : New Public VMware Cloud Foundation delivery was temporarily unavailable till 28/01/2026 16:00 UTC.
Customers Impact : Customers were temporarily unable to order new Public VMware Cloud Foundation.
Customers are now able to order new Public VMware Cloud Foundation.
Root Cause : This incident is caused by a software issue.
Ongoing Actions : Our teams are currently working on the orders made by customers between 26/01/2026 11:50 UTC and 28/01/2026 16:00 UTC.

We will keep you updated on the progress and resolution.

We apologize for any inconvenience caused and appreciate your understanding.
Posted Jan 29, 2026 - 14:03 UTC
This incident affected: Public VMware Cloud Foundation as-a-Service || RBX (Management plane), Public VMware Cloud Foundation as-a-Service || SBG (Management plane), Public VMware Cloud Foundation as-a-Service || LIM (Management plane), and Public VMware Cloud Foundation as-a-Service || ERI (Management plane).