The scheduled maintenance has been completed. All services are operational. There has been no impact since 13/12/2024 15:25 UTC.
Posted Dec 13, 2024 - 16:52 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Dec 09, 2024 - 08:01 UTC
Scheduled
As part of our continuous improvement plan, maintenance is scheduled on our Hosted Private Cloud offer.
This may temporarily affect availability.
Start time : 09/12/2024 08:00 UTC End time : 13/12/2024 17:00 UTC Service impact : During the operation, access to SSL Gateway will be unavailable for 1 minute. Service improvement : As part of our continuous improvement policy of our Hosted Private Cloud offer, we will be doing a maintenance on the SSL Gateway.