Operations on this maintenance will take longer than expected. Update will be posted when operations are done
Posted Sep 24, 2024 - 16:02 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 24, 2024 - 13:00 UTC
Scheduled
As part of our continuous improvement plan, maintenance is scheduled on our Hosted Private Cloud offer.
Start time : 24/09/2024 13:00 UTC End time : 24/09/2024 16:00 UTC Service impact : Customers may experience a short downtime during this whole maintenance period. The delivery of new resources will be mainly impacted by it only. Service improvement : As part of our continuous improvement policy of our network infrastructure, we will be doing an internal maintenance on a network infrastructure.
Thank you for your understanding.
Posted Sep 18, 2024 - 23:32 UTC
This scheduled maintenance affected: VMware Private Cloud || ERI (Management plane).