OVHCloud Private Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#9773 — tete-2152
Incident Report for Hosted Private Cloud
Resolved
The closure of SAS links is blocked while switching the set to slave.
An intervention is processing to fix the issue.

Update(s):

Date: 2013-11-26 23:45:31 UTC
The service is UP.
We have moved to the master node.

Date: 2013-11-26 23:44:11 UTC
The datastore pcc-004543 is impacted.
Posted Nov 26, 2013 - 23:43 UTC