OVHCloud Private Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#10293 — tete-2105
Incident Report for Hosted Private Cloud
Resolved
A disk is blocking read/write operations and cannot be accessed for isolation.
We will intervene.

Update(s):

Date: 2014-02-21 16:32:43 UTC
I/O has restarted, the faulty disk has been isolated.
Posted Feb 21, 2014 - 16:32 UTC