The scheduled maintenance has been canceled and she will be rescheduled later All services are operational.
Posted Nov 27, 2024 - 16:01 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 25, 2024 - 08:00 UTC
Scheduled
As part of our continuous improvement plan, maintenance is scheduled on our Hosted Private Cloud offer.
This may temporarily affect availability.
Start time : 25/11/2024 08:00 UTC End time : 27/11/2024 16:00 UTC Service impact : ESXI will be put in maintenance mode for 1h during this maintenance. Service improvement : As part of our continuous improvement policy, we are rolling out an maintenance for ESXI. An individual communication will be sent before the upgrade begins Thank you for your understanding.