Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 04, 2024 - 08:01 UTC
Scheduled
As part of our continuous improvement plan, maintenance is scheduled on our VMware offer.
Start time : 04/11/2024 08:00 UTC End time : 13/11/2024 17:00 UTC Service impact : No impact expected as hosts are spared in another rack - only vMotion on customer side. Service improvement : As part of our continuous improvement policy, we are rolling out an upgrade for hosts. An individual communication will be sent before the upgrade begins
Thank you for your understanding.
Posted Oct 30, 2024 - 01:15 UTC
This scheduled maintenance affected: VMware Private Cloud || ERI (Management plane).