OVHCloud Private Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[RBX][Hosted private cloud] - vSphere
Incident Report for Hosted Private Cloud
Resolved
Start Time : 07/01/2022 18:00 UTC
End Time : 07/01/2022 21:00 UTC
Technical impact (DC/geographical area) : RBX2B
Posted Jan 07, 2022 - 21:26 UTC
Identified
Start time: 07/01/2022 18:00 UTC
User impact : Unreachable vSphere due to an automation error.
Technical impact (DC/geographical area) : RBX2B
Scope of impact : 150 customer on rbx2b
Ongoing Actions: We are working on fixing the problem. We apologize for any inconvenience caused.
Posted Jan 07, 2022 - 19:56 UTC
This incident affected: VMware Private Cloud || RBX (Network).