OVHcloud Private Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[RBX2A][Hosted private Cloud] - Additionnal Zpool
Incident Report for Hosted Private Cloud
Resolved
Start time: 04/08/2022 00:41 UTC
Start time: 04/08/2022 03:33 UTC
Our technical teams resolved the issue. Impacted services are now operational.
Posted Aug 04, 2022 - 03:36 UTC
Identified
Start time: 04/08/2022 00:41 UTC
User impact : Some zpool are not mounted on the gwssl, sftp access issue
Technical impact (DC/geographical area) : RBX2A
Scope of impact : Gateway ssl
Root cause : Incident caused by operation on a maintenance about storage switchover.
Posted Aug 04, 2022 - 01:17 UTC
This incident affected: VMware Private Cloud || RBX (Storage).