Please be advised that the maintenance operations have been postponed to a later date. A revised schedule will be communicated to you in the next few days.
Posted Sep 25, 2024 - 10:17 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 25, 2024 - 09:30 UTC
Scheduled
As part of our continuous improvement plan, maintenance is scheduled on our Hosted Private Cloud offer.
Start time : 25/09/2024 09:30 UTC End time : 25/09/2024 15:30 UTC Service impact : You may experience micro cuts during maintenance. Service improvement : As part of our continuous improvement policy, we are rolling out an update for multiple servers.
Thank you for your understanding.
Posted Sep 06, 2024 - 21:56 UTC
This scheduled maintenance affected: VMware Private Cloud || RBX (Storage).