OVHCloud Private Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#17187 — Hosts rbx2a
Incident Report for Hosted Private Cloud
Resolved
We currently have a malfunction on the hosts of rack 28A10 in RBX2A.


Update(s):

Date: 2016-03-24 15:05:33 UTC
The machines are being progressively restarted.

Date: 2016-03-24 15:05:03 UTC
Spare machines have been delivered for impacted infrastructure.
Posted Mar 24, 2016 - 15:03 UTC