The scheduled maintenance has been validated to start earlier then previously stated. Start time: 28/09/2022 08:00 UTC End time: 28/09/2022 10:00 UTC
Posted Sep 28, 2022 - 08:22 UTC
Scheduled
Start time: 03/10/2022 04:00 UTC End time: 03/10/2022 09:00 UTC Service impact: None Service improvement: As part of our continuous improvement policy, we will do a maintenance operation on our network equipment related to Hosted Private Cloud products to maintain consistency.
Posted Sep 22, 2022 - 21:46 UTC
This scheduled maintenance affected: Managed vSphere || SBG (Network).