OVHcloud Private Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[RBX2B][Storage] - tete-3185
Incident Report for Hosted Private Cloud
Resolved
Start Time : 31/03/2023 06:29 UTC
End Time : 31/03/2023 08:26 UTC
Technical impact (DC/geographical area) : RBX2B
Root cause : Incident caused by a hardware module failure.
Posted Mar 31, 2023 - 11:02 UTC
Monitoring
Start time: 31/03/2023 06:29 UTC
User impact : Storage services are available for all our clients.
Ongoin Actions: All services are operational, we keep this incident under monitoring for 2 hours
Root cause : Incident caused by a hardware module failure.
Ongoing actions : All services are operational again, however we keep this incident under observation for 2 hours.
Posted Mar 31, 2023 - 08:26 UTC
Identified
Start time: 31/03/2023 06:29 UTC
User impact : Storage services are unavailable for the following clients: pcc-002131 / pcc-005153
Technical impact (DC/geographical area) : RBX2B
Root cause : Incident caused by a hardware module failure.
Ongoing actions :A replacement of the affected module is in progress.
Posted Mar 31, 2023 - 08:19 UTC
Investigating
Start time: 31/03/2023 06:29 UTC
User impact : Storage services are unavailable for the following clients: pcc-002131 / pcc-005153
Technical impact (DC/geographical area) : RBX2B
Ongoing actions : Investigating
Our technical teams are working on the issue. Update will be post as significant progress is made.
Posted Mar 31, 2023 - 06:50 UTC
This incident affected: VMware Private Cloud || RBX (Storage).