OVHcloud Private Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance

[RBX8][Hosted Private Cloud] - R805L20 incident notification

Incident Report for Hosted Private Cloud

Resolved

We would like to inform you that the incident on rack R805L20 in RBX8. has now been resolved.

Here is detail for this incident :
Start time : 18/04/2025 23:53 UTC
End time : 19/04/2025 08:17 UTC
Root Cause : This incident was caused by an electrical equipment issue.

We thank you for your understanding and patience throughout this incident.
Posted Apr 19, 2025 - 08:19 UTC

Update

We have new information regarding the incident that affected your service(s).

Please find below an update on the situation:
Update : The network equipment has been replaced. A significant number of hosts are operational.
Ongoing Actions : The incident has been identified and our teams are mobilised to restore service as quickly as possible.

We will keep you updated on the progress and resolution.
We apologize for any inconvenience caused and appreciate your understanding.
Posted Apr 19, 2025 - 08:16 UTC

Update

We have new information regarding the incident that affected your service(s).

Please find below an update on the situation:
Update : Network connectivity on this rack is currently impacted due to a switch failure.
Ongoing Actions : Our teams are actively working on replacing the faulty switch to restore service and minimize downtime.

We apologize for any inconvenience caused and appreciate your understanding.
Posted Apr 19, 2025 - 02:29 UTC

Identified

We are currently experiencing an incident affecting our Hosted Private Cloud offering, which is causing temporary availability issues in the rack R805L20 in RBX8.

Here is detail for this incident :
Start time : 18/04/2025 23:53 UTC
Impacted Service(s) : Some hosts are temporarily unavailable.
Customers Impact : Customers are temporarily unable to access and use their Hosted Private Cloud services in a specified rack.
Root Cause : This incident is caused by an electrical equipment issue.
Ongoing Actions : The incident has been identified and our teams are mobilised to restore service as quickly as possible.

We will keep you updated on the progress and resolution.
We apologize for any inconvenience caused and appreciate your understanding.
Posted Apr 19, 2025 - 00:02 UTC
This incident affected: Managed VMware Cloud Director || RBX (Compute).