We would like to inform you that the maintenance on our Public VMware Cloud Foundation is now completed. All services are operational.
Thank you for your patience throughout this maintenance.
Posted May 15, 2026 - 23:24 UTC
Update
Please note the new end time for this maintenance : End time : 16/05/2026 00:00 UTC
Posted May 15, 2026 - 20:09 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted May 15, 2026 - 15:25 UTC
Scheduled
As part of our continuous improvement plan, maintenance is scheduled on our Public VMware Cloud Foundation offer.
Start time : 11/05/2026 08:00 UTC End time : 15/05/2026 20:00 UTC Service impact : None Service improvement : As part of our continuous improvement policy, we are rolling out an upgrade for Public VMware Cloud Foundation offer.
Thank you for your understanding.
Posted May 15, 2026 - 15:22 UTC
This scheduled maintenance affected: Public VMware Cloud Foundation as-a-Service || RBX (Compute), Public VMware Cloud Foundation as-a-Service || BHS (Compute), Public VMware Cloud Foundation as-a-Service || SBG (Compute), Public VMware Cloud Foundation as-a-Service || LIM (Compute), and Public VMware Cloud Foundation as-a-Service || ERI (Compute).