OVHCloud Private Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#8080 — Head-402a/b
Incident Report for Hosted Private Cloud
Resolved
A freezed disc blocks the i/o, the automatic robots of unblocking have no effect.
We are investigating.

Update(s):

Date: 2013-02-16 19:09:43 UTC
The concerned disc was isolated, the i/o are back.
Posted Feb 16, 2013 - 19:09 UTC