OVHCloud Private Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#18340 — BHS Management Infrastructure
Incident Report for Hosted Private Cloud
Resolved
Hello,

We have an incident in progress on the BHS management infrastructure storage.

We are working to fix it.

Update(s):

Date: 2016-06-01 13:37:19 UTC
The head has been switched and the service has been restored. Everything is backto normal.
Posted Jun 01, 2016 - 13:34 UTC