OVHCloud Private Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#19763 — head-3063
Incident Report for Hosted Private Cloud
Resolved
We detected problems on pool pcc-000918 during a master-slave switching. We are investigating.

Update(s):

Date: 2016-08-18 11:23:07 UTC
Service up.
Posted Aug 18, 2016 - 11:20 UTC