OVHcloud Private Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[RBX8][Hosted Private Cloud] - Storage
Incident Report for Hosted Private Cloud
Resolved
Start time: 05/05/2022 08:50 UTC
End Time : 05/05/2022 13:24 UTC
Root cause : A hardware needed to be reconfigured.
Posted May 05, 2022 - 14:05 UTC
Update
Update : Following a fix set up and the extent of the impact, services are slowly returning to normal.
Posted May 05, 2022 - 11:53 UTC
Identified
Start time: 05/05/2022 08:50 UTC
User impact : It is impossible for our customers to access their datastore, add files for the moment. Please note that there is no data loss. We will come back to you shortly.
Technical impact (DC/geographical area) : rbx2d
Ongoing actions : A fix is in progress.
Posted May 05, 2022 - 09:55 UTC
This incident affected: VMware Private Cloud || RBX (Storage).