OVHCloud Private Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#17842 — tete-116 tete-96 tete-92
Incident Report for Hosted Private Cloud
Resolved
We have detected an anomaly on this tete. The service switched to the slave after a few minutes.

The impacted pools are as follows:
pcc-003690
pcc-003691
pcc-003694
pcc-003695
pcc-003696
pcc-003699
pcc-003700
pcc-003705
pcc-003708
pcc-003710
pcc-003713
pcc-003716

You may have had difficulty accessing certain PCC management infrastructures during the hour following the incident.

The service is currently on the slave.
Access to PCC management infrastructures has now been totally restored.

Update(s):

Date: 2016-05-05 12:14:35 UTC
We have noticed other problems on the 96 and 92 filers. We are investigating the cause of this issue.
Posted May 05, 2016 - 12:11 UTC