OVHCloud Private Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#9696 — pCC routing
Incident Report for Hosted Private Cloud
Resolved
There's an issue with the Roubaix pCC routing.

Update(s):

Date: 2013-11-14 16:49:42 UTC
The virtual machines are affected.

The hosts were isolated and the HA has taken over the VMs.
In some cases, between the HA stopping the VMs and attempting to
power up the VMs, the storage appeared unavailable for the hosts.
As a result, the VMs were left as they were - power off.

vSphere 4.1 infrastructures and upgraded infrastructures with host isolation
as the default configuration may find some of their machines down.
Posted Nov 14, 2013 - 16:27 UTC