OVHCloud Private Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#18270 — head-3266a.leclercv2-omnios.ovh.net
Incident Report for Hosted Private Cloud
Resolved
We have detected an issue on this server.

Impacted pools:

pcc-003049
pcc-003416
pcc-004479
pcc-004480

We are working to fix the problem.

Update(s):

Date: 2016-05-30 13:22:19 UTC
Service switched back to master.
Posted May 30, 2016 - 13:21 UTC