OVHcloud Private Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[EU/CA][Hosted Private Cloud] Order new product
Incident Report for Hosted Private Cloud
Resolved
Start Time : 04/05/2022 07:54 UTC
End Time : 04/05/2022 08:55 UTC
Service impact : New Hosted Private Cloud product orders are available again
Root cause : : A maintenance operation has caused this incident. We apologize for the inconvenience caused
Posted May 04, 2022 - 08:56 UTC
Identified
Our teams found a maintenance operation that caused this incident.
Rollback is in progress. We expect to be back in operation within 15 minutes.
Posted May 04, 2022 - 08:28 UTC
Investigating
Start time : 04/05/2022 07:54 UTC
Service impact : Ordering of new Hosted Private Cloud product is unavailable on website
Ongoing actions : Our teams investigate to determine the origin of the incident
Posted May 04, 2022 - 08:11 UTC