OVHcloud Private Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[RBX2][Storage] - Tete-3316
Incident Report for Hosted Private Cloud
Resolved
Start Time : 18/01/2022 05:10 UTC
End Time : 18/01/2022 06:55 UTC
Technical impact (DC/geographical area) : RBX2A
Root cause : Water leakage from the Watercooling system
Posted Jan 18, 2022 - 07:38 UTC
Update
Update : The service is up for the moment on the slave head. Our teams are working to re-establish the master head.
We apologize for the inconvenience and thank you for your understanding.
Posted Jan 18, 2022 - 06:59 UTC
Identified
Start time: 18/01/2022 05:10 UTC
User impact : Datastore unavailable: pcc-003402
Technical impact (DC/geographical area) : RBX2A
Scope of impact : Both Master and slave of Tete-3316 are down.
Root cause : Water leakage from the Watercooling system
Ongoin Actions: Our teams are working to solve the problem.
Posted Jan 18, 2022 - 06:50 UTC
Investigating
Please note the incident on pcc master and slave in RBX2A

Following all the necessary information.

Start time : 18/01/2022 05:10 UTC
User impact : Datastore unavailable: pcc-003402
Technical impact (DC/geographical area) : RBX2A
Scope of impact : Both Master and slave of Tete-3316 are down.
Ongoin Actions: Our teams are working to solve the problem.
We apologize for the inconvenience caused.

Thank you for your understanding

OVHcloud Technical team
Posted Jan 18, 2022 - 05:46 UTC
This incident affected: VMware Private Cloud || RBX (Storage).