OVHCloud Private Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[BHS][PCC] - Public IP
Incident Report for Hosted Private Cloud
Resolved
Start time : 27/09/2021 07:39 UTC
Service impact : Identification in progress
Ongoing actions : Investigating in progress
Comment: Public IP were not responding for a period of 17 minutes. The IPs are responding again. We keep the situation under observation
Next update max : 27/09/2021 08:45 UTC
---------------------------------------
Heure de début : 27/09/2021 07:39 UTC
Impact sur le service : Identification en cours
Actions en cours : Investigation en cours
Commentaire : Les IP publiques ne répondaient pas pendant une période de 17 minutes. Les IPs répondent à nouveau. Nous gardons la situation en observation
Prochaine mise à jour max : 27/09/2021 08:45 UTC

Update(s):

Date: 2021-09-27 08:54:19 UTC
Start time : 27/09/2021 07:39 UTC
Service impact : Public IP and VAC are no responding
Root cause : Investigating in progress
Ongoing actions : Monitoring
Comment: The incident is the result of a human error on the following maintenance operation: http://travaux.ovh.net/?do=details&id=53416
We apologize for the inconvenience caused
Next update max : 27/09/2021 11:00 UTC
-----------------------------
Heure de début : 27/09/2021 07:39 UTC
Impact du service : Les IP public et VAC ne répondent pas.
Root cause : http://travaux.ovh.net/?do=details&id=53416
Actions en cours : Monitoring
Commentaire : L'incident est le résultat d'une erreur humaine sur l'opération de maintenance suivante : http://travaux.ovh.net/?do=details&id=53416.
Nous nous excusons pour le désagrément causé
Prochaine mise à jour max : 27/09/2021 11:00 UTC

Date: 2021-09-27 08:28:22 UTC
Start time : 27/09/2021 07:39 UTC
Service impact : Public IP and VAC are no responding
Root cause : Investigating in progress
Ongoing actions : Monitoring
Comment: All services are restored. We are still investigating to determine the root cause. Services was unavailable between 07:39 UTC and 07:51 UTC
Next update max : 27/09/2021 09:15 UTC
--------------------------------------
Heure de début : 27/09/2021 07:39 UTC
Impact du service : Les IP public et VAC ne répondent pas.
Cause profonde : Investigations en cours
Actions en cours : Monitoring
Commentaire : Tous les services sont restaurés. Nous investiguons toujours pour déterminer la root cause. Les services ont été indisponibles entre 07:39 UTC et 07:51 UTC.
Posted Sep 27, 2021 - 08:04 UTC