OVHcloud Private Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[RBX2b][Hosted Private cloud] - Control Panel unavailable
Incident Report for Hosted Private Cloud
Resolved
Start Time :08/08/2022 06:09 UTC
End Time : 08/08/2022 09:05 UTC
Technical impact (DC/geographical area) :RBX2B
Posted Aug 08, 2022 - 09:15 UTC
Investigating
Please note the incident on

Following all the necessary information.

Start time: 08/08/2022 06:09 UTC
User impact :Lost of management VMs
Technical impact (DC/geographical area) : RBX2B
Scope of impact : Some customers on RBX2B
Ongoing Actions: An intervention is in progress.

Thank you for your understanding

OVHcloud Technical team
Posted Aug 08, 2022 - 08:45 UTC
This incident affected: VMware Private Cloud || RBX (Management plane).