OVHcloud Private Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[RBX][Hosted Private Cloud] - Network
Incident Report for Hosted Private Cloud
Resolved
Start Time : 12/05/2022
End Time : 18/05/2022 03:00 UTC
Technical impact (DC/geographical area) : rbx2a and rbx2c
Root cause : Hardware issue
Posted May 18, 2022 - 07:19 UTC
Update
Update: Our teams continue to work on the resolution of this incident. We will keep you informed of its evolution.
Posted May 17, 2022 - 21:00 UTC
Update
Update: Currently, our teams are still working to identify the cause of this incident.
Posted May 17, 2022 - 18:21 UTC
Investigating
Start time: 12/05/2022
User impact : Since Thursday, we have observed instability of connections between some network equipments. Latency is observed on accessing hosts and storage.
Technical impact (DC/geographical area) : rbx2a and rbx2c
Ongoing Actions: Our teams are currently investiganting the cause of this issue.
Posted May 17, 2022 - 16:28 UTC
This incident affected: Veeam || RBX (Network, Storage).